WhatsApp may soon stop working on your phone

The messaging service will no longer be available on some older devices from May 31.

For you to continue to use The WhatsAppIt is necessary to update your phone. As of May 31, messages to 2 billion users in the world will block access to certain devices if they do not update their operating system. robot where iOS.

About fifty older models are affected: iPhone 6S, iPhone 6S Plus, Lenovo A820, ZTE V956, Huawei Ascend D2, Ascend G740, Ascend Mate, Faea F1, Archos 53 Platinum, HTC Desire 500, Samsung Galaxy Trend Lite, Galaxy Trend II, Xperia M, Wiko, Cink Five, Darknight, THL W8, ZTE Grand X, Quad v987, Grand Memo, Grand S Flex, LG Lucid 2, Optimus F7, Optimus L7II, Optimus F6, Optimus L4 II Dual, Optimus L2 II and Optimus F3Q.

How do I know if I am affected?

The service has a habit of limiting access to smartphones that are considered outdated. The first screening took place in the fall of 2021, when users of smartphones over five years old and equipped with previous versions of Android 4.1 and iOS 10 were excluded from the new updates. However, they were able to continue using the service, despite some bugs.

The only way to escape exclusion is to update your system. To find out the version of this, you have to go to the phone settings. If it is not the latest, just download it.


see also – ‘It’s bad, it’s the worst’: Facebook, Instagram, WhatsApp and Messenger remained inaccessible for nearly seven hours

See also  Final Fantasy VII Remake Part 2: Yoshinori Kitase wants to make a sequel that goes beyond players' expectations

Stan Shaw

<p class="sign">"Professional food nerd. Internet scholar. Typical bacon buff. Passionate creator."</p>

Leave a Reply

Your email address will not be published.

Back to top